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This section provides instructions for creating and generating drainage reports. Drainage reports can be
used to analyze networks and to enter data into tabulations.

Opening a Project

For instructions on starting a new Geopak Drainage project, see Section 4A-52. To open an existing
project, start Geopak Drainage as shown in Section 4A-52. In the DRAINAGE dialog box, go to
Project->0Open and browse to the appropriate file:

[
DRAIMAGE - Untitled - [Mo Active Metwork X J

Project | Component  Network  Reports  Utilities  Tool Boxes

Mew...

Open...

OR
Choose a project at the bottom of the Project menu in the DRAINAGE dialog box:

Project | Component MNetwork FReports  Utilities

Preferences

Drainage Library

Import
Export

Exit

\Design\Drainage\Cheslea Creek.gdf
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Chapter 4—Drainage Section 4A-58—Drainage Reports

Creating a Drainage Report
Drainage reports can be created in several ways:

e Choosing one of the options from the Reports menu in the DRAINAGE dialog box:

“D‘RAINAGE—CI‘EIEBC!EEILgdf—[NuAcﬁEHEMrﬂ_ [ 4 J
Project Component Metwork | Reports | Utilities  Tool Boxes |

Drainage Areas
Inlets »
Storm Drains/Links >

Builder...

Generate

e Using the Drainage Reports toolbox accessed through the DRAINAGE dialog box:

ﬂmmuAGE-cmm&edngdf-mumuemﬂq_ e

Project Compenent Network FReports  Utilities | Tool Boxes

Project
Area
Mode
Link
Profile
Metwork
Routing
Culvert

The Drainage Reports tool box will appear. Designers have several options to choose from:
Drainage Reports @

= =, oE, | B 4

%% % | %Y ST

Drainage Area Report
Drainage Node Report — Sump
Drainage Node Report — On Grade
Drainage Link Report — Configuration

Drainage Generate Report
Drainage Report Builder
Drainage Link Report — Computations

e Using the Drainage Tool box accessed through the DRAINAGE dialog box:

Project Component  Network  Reports  Utilities | Tool Boxes

Page 2 of 14



Chapter 4—Drainage Section 4A-58—Drainage Reports

The following tool box will appear:

LI .
FLERE A A e
b=

bl
dq] 1 Drainage Area Report

| Pt

Drainage Mode Report - Sump
Drainage Mode Report - On Grade

N
|

| 4=

Drainage Link Report - Configuration

M
|wn

Drainage Link Report - Computations

=]

Drainage Report Builder

71 Drainage Generate Report

i &%

Open as ToolBox

Regardless of the method designers use to create a report, several report options are available:

Drainage Area Report

Drainage Node Report — Sump
Drainage Node Report — On Grade
Drainage Link Report — Configuration
Drainage Link Report — Computations
Drainage Report Builder

Drainage Generate Report

The first five options are preset reports — the information they generate cannot be changed. The last two
options allow designers to custom build reports, create a preference file, and generate a report.

Drainage Area Report
Choosing the Drainage Area Report option produces a report similar to the following:

Kosmgrmsmmey = =
|dentification | Runoff C | Drainage frea | Time of Conc. |'I"|me |Jsed | Intensity | Discharge |
-5 0.950 0.102 5.00 5.000 6.000 0.580
-4 0.950 0.208 500 5.000 6.000 1186
] ’ -3 0.950 0.147 5.00 5.000 6.000 0.840
Click on a / -2 0.950 0.133 5.00 5.000 6.000 0.761
drainage area, I-1 0.950 0.133 5.00 5.000 6.000 0.757
then click on the
Modify Items
icon to modify it \
Network: B =" Wiiaclow Center
ASCII Fie: | | q Highlight

Medify Iterns

The report will list all of the drainage areas in the file or model unless Network: is set for Active
Network. Refer to Select Active Network in Section 4A-56. If Active Network is chosen, only those
drainage areas for the active network will be listed.

Drainage areas can be modified by clicking on a drainage area and clicking the Modify ltems icon &1
This opens the Drainage Area Definition dialog box. See Section 4A-54 for more on editing drainage
areas.
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Chapter 4—Drainage Section 4A-58—Drainage Reports

Drainage Node Report — Sump

Choosing the Drainage Node Report — Sump option produces a report of intakes located in sags,
similar to the following:

Digcharge Ponded Width Slope Panded
i |ID | Type | Discharge | Left | Right | Left | Right | Left | Right | Length | Width | Depr. | Area | Perim. | Capacity | Depth |
Click on an 4 Cub 1202 0637 0565 5933 5672 0300 0300 8000 n/a 0250 n/a n/a 9433 0127
intake,
then click on
the Modify
Items icon to
modifv it
Network: [7] Window Center
ASCIl File: o—L—=—1 [ Highlight Apply
The report will list all of the sag intakes in the file or model unless Network: is set for Active Network.
Refer to Select Active Network in Section 4A-56. If Active Network is chosen, only those sag intakes
for the active network will be listed.
Sag intakes can be modified by clicking on an intake and clicking the Modify ltems icon 1. This
opens the Node Configuration - Properties dialog box. See Section 4A-53 for more on editing
intakes.
Drainage Node Report — On Grade
Choosing the Drainage Node Report — On Grade option produces a report of intakes located on-
grade similar to the following:
I
Ponded
ID | Type | Discharge | Width | Depth | Slope | Length | Width | Depr. | Capacity | By Pass | To Node
I-5 Curb 0585 4830 0145 0759 4000 n/a 0250 0570 0.5 -4
Click on an [-3 Cub  0.94& 6411 0152 0438 2000 nfA 0250 0946 -4
intake, =" I-2 Cub 0838 5312 0159 0936 4000 nfa 0250 0731 0.106 -3
) -1 Cub  0.757 5116 0153 05936 4000 nfA 0250 0620 0.077 l-2
then click on
the Modify
Iltems icon to
modifv it

Metwork: [7] Window Certer

ASCII File: [ Edit | [] Highlight Aeply
Modify Iterns

The report will list all of the on-grade intakes in the file or model unless Network: is set for Active
Network. Refer to Select Active Network in Section 4A-56. If Active Network is chosen, only those
on-grade intakes for the active network will be listed.

On-grade intakes can be modified by clicking on an intake and clicking the Modify Items icon H1. This
opens the Node Configuration - Properties dialog box. See Section 4A-53 for more on editing
intakes.
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Chapter 4—Drainage Section 4A-58—Drainage Reports

Click on a
pipe,

then click on
the Modify

Items icon to
modifv it

Click on a
pipe,
then click on
the Modify

Items icon to
modifv it

Drainage Link Report — Configuration

Choosing the Drainage Link Report — Configuration option produces a pipe configuration properties
report similar to the following:

# Storm Drain Configuration Summary for Netmrkl-&m_ L= = |
Upstream Downstream Upstream  Downstream
1D D 1D Discharge | Lenath | Shape | # Rise |Span |n Slope Invert Invert
] I-5 Outlet 1 3.298 18509 Circul 1 1250 n/a 0013 D400 1125.235  1125.161
P-4 -4 I-5 2.856 54000 Circul 1 1250 n/a 0013 D400 1125611 1125235
P-3 I-3 -4 1.998 11200 Circul 1 1250 n/a 0013 D400 1126055 112561
p-2 -2 -3 1.372 143.00 Circul 1 1250 n/a 0013 D784 1127180 1126.059
H P-1 I-1 -2 0.757 13295 Gircul 1 1250 n/a 0013 D958 1128453  1127.180
i [] Window Center
ASCI File: G—— L [C] Highlight Apply
Modify Items

The report will list all of the pipes in the file or model unless Network: is set for Active Network. Refer
to Select Active Network in Section 4A-56. If Active Network is chosen, only those pipes for the
active network will be listed.

Pipes can be modified by clicking on a pipe and clicking the Modify Items icon H1. This opens the
Link Configuration Definition dialog box. See Section 4A-55 for more on editing intakes.

Drainage Link Report — Computations

Choosing the Drainage Link Report — Computations option produces a pipe computation report
similar to the following:

EE——————S————————.. ~
ﬂ Storm Drain Hydraulic Calculation Summary for Network 1 - Calculations _“ =
Upstream Downstream  Upstream  Downstream Uniform Actual

D 1D 1D HGL HGL Discharge | Capacity Slope | Loss | Velocity| Depth | Velocity| Depth

P-5 I-5 Outlet 1 1126063 1125853 3258 4086 0358 0ODDD 3659 0853 4416 0732

P-4 -4 15 1126414 1126063 2836 4088 0357 0000 3600 0779 335 0828

P-3 -3 -4 1126710 1126.414  1.998 4.086 0406 0000 3329 0614 2357 0.203

P-2 -2 -3 1127651 1126476  1.372 5715 0.782 0.000 3826 0417 3826 0417

P-1 I -2 1128892 1127472 0757 6.321 0957 0000 3471 0252 3471 0292

\’@ [] Window Center
= Highlight Apply
Madify Iterns [C] Highig

The report will list all of the pipes in the file or model unless Network: is set for Active Network. Refer
to Select Active Network in Section 4A-56. If Active Network is chosen, only those pipes for the
active network will be listed.

ASCII File:

Pipes can be modified by clicking on a pipe and clicking the Modify Items icon E1. This opens the
Link Configuration Definition dialog box. See Section 4A-55 for more on editing intakes.

The five reports discussed above can be saved to a folder as an ASCII file. This information can then be
placed in a spread sheet. The process begins by selecting a location to place the report (typically in the
Drainage folder). Click on the browse icon { in any of the reports and browse to the desired folder
location. Type in a file name (in this case, a report for Drainage Node Report — On Grade is being
generated), see below.
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Chapter 4—Drainage Section 4A-58—Drainage Reports

Savein: || Drainage - @ I} B [E~

Name Date modified Type

No items match your search.

Recent Places

|

Desktop

Libraries

Computer

File name: On-grade Intakes|

Save as type: [‘.m-n

Click on Save. The file will not be created yet. Return to the report summary and click Apply to create
the file:

” On Grade Inlet Computation Summa m

Panded
ID | Type | Discharge | Width | Depth | Slope | Length Width | Depr. | Capacity | By Pas: To Node |
5 Cub 0585 4330 0145 0753 4000 n/a 0250 0570 0015 14
13 Cub 0946 6411 0192 0438 2000 n/a 0250 0946 -4
-2 Cub 0838 5312 0159 0936 4000 n/a 0250 0.731 0.106 13
-1 Cub 0757 5116 0153 0336 4000 n/a 0250 0630 0077 12

Click apply to create the .sum file

Network: Network ¥ Window Certer
ASCII File: | Drainage"On-grade Intakes sum | Q Edit Highlight =

A .sum file will be created (in this case, On-grade Intakes.sum). To open the file, right click on the file,
use the Open with option, and choose Notepad:

| |j On-grade Intakes.sum

Open
Edit
Open with

To copy the data into a spread sheet, go to Edit->Select All. This will highlight all of the data, see below.
Go to Edit>Copy.

(EOn-gmde Intakes.sum - Notepad

File Edit Format View Help
C Capacity By Fass To Node
0.015 :
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Section 4A-58—Drainage Reports

Open a spreadsheet. Click on Paste to place the data into the spreadsheet:

On-Grade Intakes.xls [Compatibility Mode] - Microsoft Exce

Data

Home Insert Page Layout Formulas Review View Add-Ins Get Started

=
= E| = General <

,ﬁ Conditional Formatting =
E|§v |$ v o 9| 5% Format as Table ~

=[]

Alignment P}

Salnsert -
P Delete

Ej Format

Cells

%o 5% (=) cell styles -

Number & Styles

@ -
~TAr @
Ev

Sort & Find &

T Filter~ Select -
Editing

E F G H 1 J K
Depth Slope Length  Width Depr. Capacity By Pass
0.145 0.759 4 nfa 0.57
0.192 0.438 8 nfa 0.9546
0.159 0.936 4 nfa 0.731
0.153 0.936 4 nfa 0.68

Discharge Width
0.585 4.83
0.9546 6.411
0.838 5.312
0.757 5.116

0O~ LW R

-]

L

To Mode
0.015 1-4

-4
0.106 1-3
0.077 I-2

H 4 F M

Sheetl Sheet2 Sheetd ¥J

Ready |

To build custom reports, designers need to use the Drainage Report Builder. Custom reports can be
generated using either the Drainage Report Builder or the Drainage Generate Report option.

Drainage Report Builder

Choosing the Drainage Report Builder option opens the following dialog box:

Toggle this on to
create and/or
generate a report
for an active

network only.
Toggle off to
create and/or
generate a report
for all networks.

Report File
Componert Report Basis: ) Include Active Network Only!
Component Data:
Awvailable Data: Report Data:
Area - D -
Area - Description EI
Area - Time of Concentratior
Area - To Used
Area - Discharge « Exclude
Area - Intensity
Area - Composite C Value
M 1
Area - Composite Area siiche s
Area - Total Subarea C Valu M Dow
Area - Total Subarea ovE Hown
Area - Remainder C Value
Area - Remainder Area &
Output
Default Output File Name: Q

Default Output File Bdension: | lis

Decimal Places:

[7] Include Field Names Delimiter:

Choose a Component Report Basis (Area for this example):
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Chapter 4—Drainage Section 4A-58—Drainage Reports

| &

Report File
Component Report Basis? P Area
Componert Data: inlet |
Available Data: Mode
Area - 1D Lirk
II Area - Description Culvert |

Choose Component Data (Area for this example):

Report File

Componert Report Basis: (7] Incl
Compenent O ;P Area

Available Data: Inlet

Area - D Node

Area - Description From Node (FM) |

Area - Time of Concentrati To Mode (TH) | =

Area - Te Used Link —

nl‘h:nﬂ - r‘hﬂ!“hﬂmﬁ T ™~ T 1

Choose a desired item under Available Data. Click on Include> (or double-click on the item) to add to
the Report Data:

-

Report File
Component Report Basis: [ Include Active Metwork Onby

Component Data:

{ Report Data:
Area - ID » Area - 1D
Area - Description EI Area - Time of Concentration
Area - Time of Concentratior
Area - Te Used
Area - Dischange [ < Bxclude
Area - Intensity -

Area - Composite C Value

Move L
Area - Composite Area S
Area - Total Subarea C Valu Move Down

Area - Total Subarea
Area - Remainder C Value
Area - Remainder Area &
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Section 4A-58—Drainage Reports

To remove an item from the Report Data, choose the item and click <Exclude (or double click the
item). Designers can move items up or down by clicking on Move Up or Move Down.

Report File

Available Data:

Component Report Basis: [ Include Active Network Only
Component Data:

Mode - Bottom Description
Mode - Pay ttem

Mode - Bottam X

Mode - Bottom

Mode - Bottam Station

Mode - Bottom Offget

Mode - Bottam Elevation
Mode - Sump Depth

Mode - Is Link Base Flow
Mode - Link Base Flow Type
Mode - Link Base Flow Area
Mode - Link Base Flow Disc

e

-

Area- 1D

Area - Time of Concentration
Area - Intensity

Area - Composite C Value
Area - Composite Area
Inlet - 1D

Inlet - Discharge

Inlet - By Pass Flow

Mode - Library tem Mame
Node - Station

MNode - Offset

Node - Bottom Elevation

Once the desired items have been selected for the Report Data, a preference file can be created by
going to Report File>Save and choosing a location to store the file. Choose a name for the file
(Drainage Information for this example) and click Save. This will save a .drf file which can be used to
generate a custom report. This report can be edited at any time.

Save in: , Drainage

= Mame
niﬁ

Recent Places

- @7

Date modified

SHEY

Type

Ma iterns match your search,

\ 1

Desktop
=n
Libraries
Eb!‘.“ Type in a name
ComPLUter (o1 the file
@
A o
Metwork
File name:
Save as type:

|~

Two preference files, Intakes and Utility Accesses.drf and Pipes.drf, have been created for filling in
Tab 104-5B. These are located in the PWMain\Documents\Standards\RoadDesign\Civil\Drainage

folder.

To open a preference file, go to Report File>Open... and browse to the appropriate file. Report Data
will populate with the items stored in the preference file.

To generate a report through the Drainage Report Builder, type in a Default Output File Name
(Drainage Information for this example), type in csv for the Default Output File Extension, choose the
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Chapter 4—Drainage Section 4A-58—Drainage Reports

number of Decimal Places (2 for this example), and check that Delimiter is set to Comma. Toggle
Include Field Names on. This will place the items selected in Report Data as column headings in the

spreadsheet.
Report File
Component Report Basis: [ Include Active Network Only
Component Data: [ Mode -|

Available Data: Report Data:
Mode - 1D - Area - 1D
Mode - Description Area - Discharge
Node - Type [ Include > ] Inlet - 1D
Mode - Library tem Mame Inlet - Computed Ponded Width
Mode - Library ttem Descript [ ¢ Exclude | |Inlet - Computed Ponded Depth
Mode - Reference Chain - * |Mode - Library tem Mame
Mode - Reference PGL [ l

M L

Mode - Reference TIM e R
Mode - Station Move Dow
Mode - Off et avE Lo
Mode - Location X
Mode - Location Y -

Output

Default Output File Name: | Drainage Information | Q

Default Output File Extension: Decimal Places:
Toggle this on View
|| Include Field Names Delimiter: |Comma

Click on Generate. This will create a .csv file (Drainage Information.csv for this example) in the same
folder as the .dsn (or .drn) file.

Drainage Information.csv - Microsoft Excel

Page Layout Formulas Data Review View Add-Ins Get Started @ - | X
rﬂj A Caiibr RN |[= = =[5 |Geneat -| [F}conditional Formatting~ S=Insert~ X - ? fﬁ
o -2 |§ =| - |$ e 9 | {53 Format as Table ~ 5% Delete ~ || (9]~
Sort & Find &

[ - | <af 578 [5) cell styles ~ [E]Format ~ | Z2~ Filter~ Select~
Clipboard ™= Font (P Alignment (P Number [ Styles Cells Editing

e | [BIzE[E) A

Al - (> fe | Area-1D
A B C D E F
Area - Discharge Inlet- ID Inlet- Computed Ponded Width Inlet- Computed Ponded Depth Node - Library ltem Name
0.76 1-1 5.12 0.15 5W-508R
0.76 1-2 5.31 0.16 5W-508R
0.84 1-3 6.41 0.19 5W-310R
1.19 -4 5.93 0.13 5W-51058
0.58 I-5 4.83 0.14 5W-508L
0.43 1-6 4.03 0.12 SW-510L
0.96 1-7 5.25 0.16 SW-508L
0.79 I-8 5.31 0.16 SW-508L
1.16 I-9 5.74 0.17 5W-510L
0.5 1-10 4.61 0.14 5W-508L

1
2
3
4
5
6
7
8
9

4 4 » M| Drainage Information %1
Ready |

The file can be opened with Excel. This information can either be saved as, or copied and pasted
into, an Excel spreadsheet.

Page 10 of 14



Chapter 4—Drainage Section 4A-58—Drainage Reports

Drainage Generate Report

Designers can generate a report without going through the Drainage Report Builder by choosing the
Drainage Generate Report option. A .drf file is required. Selecting the Drainage Generate Report
option opens the following dialog box:

e

Drainage Report Format File:d | | Q,

Output File Name: Q

|! ’Genemte] [ View ]

Use the browse < icon to browse to the desired .drf file (Drainage Information.drf for this example).
Type in an Output File Name (Drainage Information for this example).

e e

Drainage Report Format File: | inage’\Drainage Information.df | <4

Drainage Information =)

’Genemtel [ View ] I

Click on Generate. This will create a .csv file (Drainage Information.csv for this example) in the same
folder as the .dsn (or .drn) file.

Drainage Infum\.aﬁunm‘_Micmsuﬁ Excel Elélg

Insert Page Layout Formulas Data Review View Add-Ins Get Started x

@ - =
§| = General s _&Conditional Formatting ~ | 3= Insert ~ x - % ‘:ﬁ
: E| Fad - | $ - % » | |£FormatasTablev 2 Delete - @'

Paste | - | o= - e Sort & Find &
s B2 U |- A |EE =,__| %0 5% (5} Cell Styles - &) Format ~ | 2~ Filter~ Select~

Clipboard ™= Font (F Alignment (F Number [ Styles Cells Editing

3 # Calibri T v [A A‘||
= 53

~i2 2 | Area- 1D
B C D E F
Area - Discharge Inlet- ID Inlet- Computed Ponded Width Inlet- Computed Ponded Depth Node - Library ltem Name

0.76 1-1 512 0.15 5W-508R
0.76 1-2 3.31 0.16 5W-308R
0.84 1-3 6.41 0.19 SW-510R
1.19 I-4 5.93 0.13 SW-5108
0.58 I-5 4.83 0.14 SW-508L
0.43 1-6 4.03 0.12 SW-510L
0.96 1-7 5.25 0.16 SW-508L
0.79 1-8 5.31 0.16 5W-508L
1.16 I-9 5.74 0.17 5W-510L

0.5 1-10 4.61 0.14 5W-508L

1
2
3
4
5
6
7
8
9

4 4 » v | Drainage Information %1
Ready |

The file can be opened with Excel. This information can either be saved as, or copied and pasted
into, an Excel spreadsheet.

Filling in Tabulation 104-5B

Tabulation 104-5B is accessed through CopySeed. The process for filling it in involves two steps: 1)
create .csv files, and 2) import the .csv files into Tabulation 104-5B. The process described below does
not work in ProjectWise, so the .csv files and tabulation need to be saved either on the W drive on the
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desktop. After loading the tab, click on Enable Content to enable the macros. Click on Add-ins to get to
Import Data.

Hame Insert Page Layout Formulas Data Review View ProjectWise

& Snaglt & |Window -
/Import Data Build Print Sheet(s) Bid Item Calculation Sheet
Custom Toolbars

104 _5B_Menu : Import Data £

A B C D E F

Create .csv Files

As noted above, two preference files are located in the
PWMain\Documents\Standards\RoadDesign\Civil\Drainage folder for filling in Tabulation 104-5B:
Intakes and Utility Accesses.drf and Pipes.drf. These files are used to create the .csv files that
populate Tabulation 104-5B. Follow the instructions under Drainage Report Builder or Drainage
Report Generate to create the .csv files.

Note: using Drainage Report Generate will create a .csv which includes all networks. To create a
.csv for an active network, use Drainage Report Builder and toggle Include Active Network Only
on. Check the .csv files for errors that may have occurred in the Generate Report process. Make
modifications to the .csv files (e.g. inserting rows between the Pipe rows so they line up with the
Intake rows, or modifying any of the items) prior to importing the files into the tabulation.

Import .csv Files

To import the.csv files into Tabulation 104-5B, click on Import Data. You will be prompted to select
an Intakes and Utility Accesses csv file.

Tabulation 104-5B.xlsm - Excel

Home Insert Page Layout Formulas Data Review View ProjectWise ACROBAT @ Tell me what you want to do

@ Snaght &' Window -
Import Data Build Print Sheet(s) Bid Item Calculation Sheet

/ Custom Toolbars

R46 - e

A B c D E F G H | J K L

(@ piameter or equivalent diameter
* Bid Item
** For SW-545

ZUC-CLELR-

INTAKES AND UTILITY ACCESSES

i

Ly Design Length, Slope, and Flowlines ar
e of the Design Length to account for e:
v

= This Data Entry Sheet fills Tab 1@84-58 effecti
=

=

= = = Form |Bottom | Extension = Im.:al.(ef Pipe

= Location Station and Line Utility Class

v | No. *Type or Standard Road Plan Grade | Well | Length** Notes vpe | Diameter
= Offset Humber | Access No. D

5L Elev. | Elev. FT From [ To I

=

T 5

i o~

o1 Intake and Utility Accesses CSV @

Select a "Intake and Utility Accesses”
CSV file.
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Click Ok and browse to the desired file. Click on Open. The Intakes and Utility Accesses columns
will populate automatically and you will be prompted to select a Pipes csv file.

Tabulation 104-5B xlsm - Excel

Home Insert Page Layout Formulas Data Review View ProjectWise ACROBAT Q Tell me what you want to do

@ snaght &' Window -
Import Data Build Print Sheet(s) Bid Item Calculation Sheet

Custom Toolbars

A B c 1] E F G H | J K L

@ Diameter or equivalent diameter
* Bid Item
** For SW-545

CUE-EL4LR-

INTAKES AND UTILITY ACCESSES

A

= Design Length, Slope, and Flowlines ar
= of the Design Length to account for es
P

= This Data Entry Sheet fills Tab 184-5B effecti
=

= . Intak: .

= . . Form |Bottom | Extension . " .a _E"‘ Pipe @
o Location Station and Line Utility Class .

zo| No. *Type or Standard Read Plan Grade | Well Length** Motes R Diameter
<= Offset Humber | Access No. D

2L Elev. | Elev. FT From [ To N

Sa 1-1 1153+18.88, 31.5 SW-588 1132.7] 1128 I I

So 1-2 1154+46.88, 31.5 SW-588 1131.4[1126.4 1 1

ST

So 1-3 1155+95.88, 31.5 SW-518 1138.3 [

Yo 1-4 1157+15.88, 31.5 SW-518 1129.9]| Pipes CSV @

2] 1-5 1158+15.88, 31.5 SW-588 1138.4

23 1-6 1165+37.88, 32.6 SW-518 1139 I "

S 17 1163+60.90, 31.5 SW-508 1137 Selecta "Pipes

au! 1-8 1162+13.88, 31.5 SW-588 1135.1 C SV file.

3 1-9 1160+12.88, 31.5 SW-51@ 1132.3

i 1-18 1159+20.88, 31.5 SW-588 1131.2

Siilet 1 1158+35.49, 34.29 RF-21 1138.6

otlet 2 1158+76.17, 34.66 RF-21 1138.9

&

i

oo

o

v

b

wi T T %

LTy 1

or 1 1 |

Click Ok and browse to the desired file. Click on Open (or click Cancel if no pipes are to be added).
The Pipes columns will populate automatically. If more networks are to be added, repeat the above
processes to add more intakes and utility access and more pipes from the other networks.

Editing a Drainage Report

Custom reports can be edited at any time. This is done through the Report Builder dialog box discussed
above. Once the Drainage Report Builder dialog box has been opened, designers can modify custom
built reports.

Note: The Intakes and Utility Accesses.drf and Pipes.drf files cannot be modified unless they are
saved to the project directory.

To modify a report, go to Report File>Open... and browse to the appropriate file. Report Data will
populate with the items stored in the preference file (Drainage Information.drf for this example).
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Report File
Componert Report Basis) [Aea ] || Include Active Network Only
Componert Data: [ Node -|
Available Data: Report Data:
Mode - D - Area - 1D
Mode - Description ‘: Area - Discharge
Node - Type "l | Inclde> | |ilet-1D
Mode - Library kem Mame Inlet - Computed Ponded Width
Mode - Library tem Descript < Bxclude Inlet - Computed Ponded Depth
Mode - Reference Chain MNode - Library kem Name
Mode - Reference PGL
M U
Mode - Reference TIN miicle s
Mode - Station M Dow
Mode - Offset HovE Hawn
Mode - Location X
Mode - Location &
Output
Default Output File Mame: | Mone.csv Q
Default Output File Bxtension: | csw Decimal Places: Y
iEw
Include Field Names Delimiter:

Include or Exclude items, or move items up or down, as needed. To overwrite the existing file, go to
Report File>Save. To save a new file, go to Report File>Save As... and choose a file name and folder.
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Chronology of Changes to Design Manual Section:
004A-058 Geopak Drainage - Drainage Reports

5/9/2017 Revised
Revised several screen shots and file references to reflect move to ProjectWise.

11/30/2011 NEW
New
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